Джейлбрейк Evasi0n несовместим с iOS 6.1.1

Любителям джейлбрейка всегда было непросто обновляться на последние версии прошивок. Первая бета-версия iOS 6.1.1, вышедшая спустя два дня после выхода Evasi0n, не приносит ничего существенно нового — кроме того факта, что программа Evasi0n в нынешнем виде не сможет взломать систему.

Об этом сегодня сообщил хакер :

Can’t believe they already fixed evasi0n in iOS 6.1.1. Guess it’s still vulnarable.

— veeence (@veeence) 6 февраля 2013 г.

Его сомнения одновременно развеял и подтвердил другой деятель хак-сцены — , непосредственно участвовавший в создании утилиты Evasi0n:

6.1.1 beta (10B311) does not fix the jailbreak. It’ll probably happen in a future revision. Don’t upgrade though, evasi0n won’t let you jb.

— pod2g (@pod2g) 7 февраля 2013 г.

Иными словами, владельцам «взломанных» устройств от Apple при любом раскладе нельзя обновляться на 6.1.1 — Evasi0n пока что не поддерживает эту версию прошивки. Неизвестно, как поступит Apple в следующей ревизии: вполне возможно, что «дыры» в системе будут залатаны уже со второй «беты». Если это произойдёт, сообществу придётся ждать выхода следующего инструмента для джейлбрейка. А там и до iOS 7 недалеко…

Источник: iphones.ru

Читайте также  В США официально узаконили процесс разлочки смартфонов
Dream Clean